Author Topic: Forum Spam Attack  (Read 19006 times)

0 Members and 1 Guest are viewing this topic.

sillytuna

  • Eufloria lacky
  • Administrator
  • Arboreal Being
  • *****
  • Thank You
  • -Given: 58
  • -Receive: 92
  • Posts: 446
    • TunaHQ
  • Eufloria: Yes
Re: Forum Spam Attack
« Reply #15 on: February 23, 2015, 07:52:02 PM »
Ah, just tweaked a setting I'd got wrong. I'd required moderation for 1 post users and not for zero posts. So now we require the first post to be moderated. It's quite annoying but it should do the trick.

Can you let me know if you get the approval messages or if it's just me?

Bonobo

  • Achiever
  • Old Oak
  • ****
  • Thank You
  • -Given: 130
  • -Receive: 11
  • Posts: 660
  • Was born, still alive.
    • German Mac Mailing Lists
  • Eufloria: Yes
Re: Forum Spam Attack
« Reply #16 on: February 23, 2015, 09:55:08 PM »
I just had a bunch of approval mails, I think from a few hrs ago, but I deleted them already so I can't tell from when exactly. But they named the titles of those deleted threads.

sillytuna

  • Eufloria lacky
  • Administrator
  • Arboreal Being
  • *****
  • Thank You
  • -Given: 58
  • -Receive: 92
  • Posts: 446
    • TunaHQ
  • Eufloria: Yes
Re: Forum Spam Attack
« Reply #17 on: February 23, 2015, 10:47:20 PM »
I've banned registration from @mail.ru and@hotmail.com domains, removed the useless random letters request from sign up, and added a second question instead. Let's see how that goes.

I'll continue to ban any free domains associated with common spam other than gmail I think.

sillytuna

  • Eufloria lacky
  • Administrator
  • Arboreal Being
  • *****
  • Thank You
  • -Given: 58
  • -Receive: 92
  • Posts: 446
    • TunaHQ
  • Eufloria: Yes
Re: Forum Spam Attack
« Reply #18 on: February 23, 2015, 11:21:04 PM »
Added a firewall plug-in as well.

Bonobo

  • Achiever
  • Old Oak
  • ****
  • Thank You
  • -Given: 130
  • -Receive: 11
  • Posts: 660
  • Was born, still alive.
    • German Mac Mailing Lists
  • Eufloria: Yes
Re: Forum Spam Attack
« Reply #19 on: February 24, 2015, 03:09:43 AM »
Sadly, in this thread there is no “Thank you"” button for me, so … thank you!